Jasper - Application failing to generate content – Incident details

Application failing to generate content

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Jasper Application

Major outage from 4:30 PM to 4:50 PM, Operational from 4:50 PM to 5:25 PM

Rest API

Major outage from 4:30 PM to 4:50 PM, Operational from 4:50 PM to 5:25 PM

GraphQL API

Major outage from 4:30 PM to 4:50 PM, Operational from 4:50 PM to 5:25 PM

GraphQL Connection

Major outage from 4:30 PM to 4:50 PM, Operational from 4:50 PM to 5:25 PM

Jasper App

Major outage from 4:30 PM to 4:50 PM, Operational from 4:50 PM to 5:25 PM

AI Engine

Major outage from 4:30 PM to 4:50 PM, Operational from 4:50 PM to 5:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.