Get in touch
Back
Downtime

Hosting provider is having connectivity issues

Started 14 Jan at 12:47pm CST, resolved 14 Jan at 01:30pm CST.

AI Completions REST API GraphQL API GraphQL Connection
Resolved

App connectivity has been restored and we are continuing to work to ensure everything is stable. We are very sorry for how this may have effected your work day with Jarvis! 😭 😭 😭

Posted 14 Jan at 01:30pm CST.
Created

The primary cloud hosting provider for the Jarvis app is having major network issues and preventing us from connecting to our database.

We are actively looking for work arounds to get the app back online.

We will post updates here as we learn more.

Posted 14 Jan at 12:47pm CST.