Resolved
Intermittent issues accessing documents and generating content

Started
December 15, 2022 at 3:57 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Jasper Application
Jasper App
  • Resolved

    We have implemented a change that should stabilize the system. We are continuing to monitor the issues

  • Investigating

    Jasper is currently having some intermittent issues accessing documents and generating content. We are currently investigating this incident.