Jasper - Issue loading projects – Incident details

Issue loading projects

Resolved
Degraded performance
Started 1 day agoLasted about 2 hours

Affected

Jasper Application

Degraded performance from 9:20 PM to 11:38 PM

Jasper App

Degraded performance from 9:20 PM to 11:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Jasper is currently experiencing an issue causing Projects to fail to load. Our team is actively working on resolving this. Thanks for your patience, please refresh or try again soon.