Jasper - Application features failing to load – Incident details

Application features failing to load

Resolved
Partial outage
Started 4 months agoLasted about 3 hours

Affected

Jasper Application

Degraded performance from 7:33 PM to 7:34 PM, Operational from 7:34 PM to 9:56 PM, Partial outage from 9:56 PM to 10:06 PM

Rest API

Degraded performance from 7:33 PM to 7:34 PM, Operational from 7:34 PM to 9:56 PM, Partial outage from 9:56 PM to 10:06 PM

GraphQL API

Degraded performance from 7:33 PM to 7:34 PM, Operational from 7:34 PM to 9:56 PM, Partial outage from 9:56 PM to 10:06 PM

GraphQL Connection

Degraded performance from 7:33 PM to 7:34 PM, Operational from 7:34 PM to 9:56 PM, Partial outage from 9:56 PM to 10:06 PM

Jasper App

Degraded performance from 7:33 PM to 7:34 PM, Operational from 7:34 PM to 9:56 PM, Partial outage from 9:56 PM to 10:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.