Jasper - Content generations failing due to upstream vendor issues – Incident details

Content generations failing due to upstream vendor issues

Resolved
Operational
Started 4 months agoLasted 13 minutes

Affected

Jasper Application

Operational from 11:29 PM to 11:42 PM

Rest API

Operational from 11:29 PM to 11:42 PM

GraphQL API

Operational from 11:29 PM to 11:42 PM

GraphQL Connection

Operational from 11:29 PM to 11:42 PM

Jasper App

Operational from 11:29 PM to 11:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.