Jasper - Jasper App is down – Incident details

Jasper App is down

Resolved
Major outage
Started 4 months agoLasted 11 minutes

Affected

Jasper Application

Major outage from 5:31 PM to 5:32 PM, Operational from 5:31 PM to 5:32 PM, Degraded performance from 5:32 PM to 5:33 PM, Major outage from 5:33 PM to 5:34 PM, Degraded performance from 5:34 PM to 5:35 PM, Major outage from 5:35 PM to 5:35 PM, Operational from 5:35 PM to 5:36 PM, Major outage from 5:36 PM to 5:36 PM, Operational from 5:36 PM to 5:39 PM, Degraded performance from 5:39 PM to 5:39 PM, Major outage from 5:39 PM to 5:42 PM

Rest API

Major outage from 5:31 PM to 5:32 PM, Degraded performance from 5:32 PM to 5:33 PM, Major outage from 5:33 PM to 5:34 PM, Degraded performance from 5:34 PM to 5:35 PM, Major outage from 5:35 PM to 5:35 PM, Operational from 5:35 PM to 5:36 PM, Major outage from 5:36 PM to 5:36 PM, Operational from 5:36 PM to 5:39 PM, Degraded performance from 5:39 PM to 5:39 PM, Major outage from 5:39 PM to 5:42 PM

GraphQL API

Operational from 5:31 PM to 5:32 PM, Degraded performance from 5:32 PM to 5:33 PM, Major outage from 5:33 PM to 5:34 PM, Degraded performance from 5:34 PM to 5:35 PM, Major outage from 5:35 PM to 5:35 PM, Operational from 5:35 PM to 5:36 PM, Major outage from 5:36 PM to 5:36 PM, Operational from 5:36 PM to 5:39 PM, Degraded performance from 5:39 PM to 5:39 PM, Major outage from 5:39 PM to 5:42 PM

GraphQL Connection

Operational from 5:31 PM to 5:32 PM, Degraded performance from 5:32 PM to 5:33 PM, Major outage from 5:33 PM to 5:34 PM, Degraded performance from 5:34 PM to 5:35 PM, Major outage from 5:35 PM to 5:35 PM, Operational from 5:35 PM to 5:36 PM, Major outage from 5:36 PM to 5:36 PM, Operational from 5:36 PM to 5:39 PM, Degraded performance from 5:39 PM to 5:39 PM, Major outage from 5:39 PM to 5:42 PM

Jasper App

Major outage from 5:31 PM to 5:32 PM, Degraded performance from 5:32 PM to 5:33 PM, Major outage from 5:33 PM to 5:34 PM, Degraded performance from 5:34 PM to 5:35 PM, Major outage from 5:35 PM to 5:35 PM, Operational from 5:35 PM to 5:36 PM, Major outage from 5:36 PM to 5:36 PM, Operational from 5:36 PM to 5:39 PM, Degraded performance from 5:39 PM to 5:39 PM, Major outage from 5:39 PM to 5:42 PM

AI Engine

Operational from 5:31 PM to 5:39 PM, Major outage from 5:39 PM to 5:42 PM

Updates
  • Resolved
    Resolved

    Issue has been resolved

  • Monitoring
    Monitoring

    The fix has been applied and application is stable

  • Identified
    Identified

    Issue with deploy has been fixed, seeing partial degradation as services redeploy

  • Investigating
    Investigating

    We've identified an incident with a bad deploy. Change has been reverted