Resolved
Unable to retrieve content from Dashboard

Started
September 11, 2023 at 4:21 PM
Status
Resolved after 42 minutes

Impact

Operational
Affected
Jasper Application
GraphQL API
Jasper App
  • Resolved

    This incident has been resolved.

  • Monitoring

    We have rolled back the issue and are monitoring the fix now