Resolved
Intermittent issues with dashboard

Started
June 08, 2023 at 4:29 PM
Status
Resolved after 17 minutes

Impact

Major outage
Affected
Jasper Application
Jasper App
  • Resolved

    This incident has been resolved.

  • Investigating

    We are currently experiencing some issues with our dashboard page. We are looking to identify a solution now.