Content generations are currently not returning

Resolved
Major outage
Started 6 months ago Lasted about 4 hours

Affected

Jasper Application
Rest API
Jasper App
AI Engine
AI Completions
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    We implemented a fix and are currently monitoring the result. Chat, Templates, and Documents are back to functional

  • Identified
    Identified

    Our 3rd party vendors are having an outage. We have put in a stop-gap fix to ensure that we can continue to operate normally, we will be monitoring the situation as it continues to play out