Jasper - Increased failures on generations – Incident details

Increased failures on generations

Resolved
Degraded performance
Started 11 months agoLasted about 1 hour

Affected

Jasper Application

Degraded performance from 8:36 PM to 9:48 PM

Jasper App

Degraded performance from 8:36 PM to 9:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.