Resolved
Jasper App is experiencing degraded performance

Started
April 19, 2023 at 9:38 PM
Status
Resolved after less than a minute

Impact

Degraded performance
Affected
Jasper Application
Jasper App
  • Resolved

    We have resolved the issue and the application is back up and running!