Resolved
Content is not being generated in some situations

Started
February 22, 2023 at 5:46 PM
Status
Resolved after 11 minutes

Impact

Degraded performance
Affected
GraphQL API
  • Resolved
    February 22, 2023 at 5:58 PM

    We just resolved the issue!

  • Investigating
    February 22, 2023 at 5:46 PM

    We are currently investigating this incident and will have a fix up shortly