Resolved
Some users are being occasionally logged out without clicking logout button

Started
October 05, 2022 at 11:03 PM
Status
Resolved after about 15 hours

Impact

Operational
Affected
Jasper App
  • Resolved
    October 06, 2022 at 2:22 PM

    We just resolved the issue!

  • Monitoring
    October 06, 2022 at 1:37 AM

    We had an issue with a 3rd party vendor that was causing problems with a few user's logout flow

  • Investigating
    October 05, 2022 at 11:03 PM

    Some users are reporting being logged out of the app unexpectedly. This does not affect any content or generations