Resolved
Saving Documents is currently experiencing issues

Started
September 15, 2022 at 3:18 PM
Status
Resolved after 25 minutes

Impact

Degraded performance
Affected
AI Completions
  • Resolved
    September 15, 2022 at 3:43 PM

    This issue is now resolved. If you have any additional issues please reach out to hey@jasper.ai

  • Identified
    September 15, 2022 at 3:18 PM

    We have identified the issue and are making changes to fix saving documents

  • Monitoring
    September 15, 2022 at 3:05 PM

    We have identified the issue and are making changes to fix saving documents